Jump to content

[C] Disc is detected but data doesn't burn


Recommended Posts

Hey guys,

 

So I've been doing a really large data backup (24 dvds). It had been going well until I got to the 22nd DVD when the program just refused to burn the rest of the data.

 

It saw the disc no problem, but it would not continue to burn the last few discs of data. Hitting "Refresh" a few times caused the program to crash.

 

I've tried different combinations of checking and unchecking boxes but it still gives me the same result.

 

I've also tried a bunch of different DVDs in case the one I was using was damaged but nothing changed.

 

 

[Edit]: BTW I know it says the data is larger than the disc, but why? Why does the program add that extra 11mb of whatever file it's trying to burn and not move it to another disc instead?

post-59077-0-07231100-1403273189_thumb.p

post-59077-0-78943900-1403273189_thumb.p

Link to post
Share on other sites

First of all, make sure you are using the latest version for some adjustments in regard to the DVD disc size.

 

There may be some discrepancies between the theoretical (https://cdburnerxp.se/help/Appendices/disctypes) disc size and the actual disc size. When splitting data, CDBurnerXP uses the known disc sizes from the linked page, but if your discs are actually smaller than the expected size, you need to use a custom smaller disc size for splitting.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.