Jump to content
erikdenhouter

CDBurnerXP won't burn on Sony CD-R, but Explorer will

Recommended Posts

Samsung TSSTcorp CDDVDW SH-S202N ATA Device

Sony CD-R 700MB  1x-48x

Windows 7 Prof on a Asus P5B mainboard

 

 

Goodday,

 

I started to use a new brand CD-R (because every time i need the next batch of 25, my old brand is gone from the shops, happened five times now).

 

Prior to this i used TDK disks, and had no problem.

Now i started a batch of Sony disks, and run from the first disk into trouble:

the burning (ISO, 8x or 16x speed) gives no error, and it finishes, but it all stucks on verification; it never finishes, CDBurnerXP stops reacting, and i have to close the program though Taskmanager. I have the latest version.

When i load the burned disk, Explorer fails to read it ("Insert a disk please..."), and my whole system stalls. I have burned away my fourth disk now in that same way.

 

I have tried other ISO's, that burned earlier successful on the TDK disks, but no luck on such Sony disk.

 

And then the doubt....: burning the same ISO with Explorer on such a Sony disk works !

 

 

Has anyone an idear on this ?

Share this post


Link to post
Share on other sites

Thanks for your suggestions, I have tried the update, but not yet the SPTD drivers, because I have some progress on another front, and don't know if I need the install of SPTD after all.

 

What I did after updating was a little mistake, I 'forgot' to set the drive speed to the desired 8x, so the first disk after the update I burned on the maximum speed of 48x, and wonder well it succeeded.

Since I also had success earlier with the burning trough Explorer, in which I can ONLY burn with maximum speed, I wondered if the low burning speed would have something to do with it. So again in CDburnerXP I tried exact the same ISO that just succeeded with 48x, but now on 8x, and it failed.

 

Is there a conclusion for this behaviour ? Is it the burner itself that failes ?

It is about 75 disks old, only used for burning, not for reading.

 

B.t.w., with your advice I will still install these SPTD drivers.

Share this post


Link to post
Share on other sites

It's not quite typical that failure only happens with lower than maximum speeds. Did you enable showing all speeds though, instead of just using the speeds CDBurnerXP detects as compatible? If so, that would be a reasonable explanation. If possible, you should only use the speeds that the hardware reports as supported.

 

Burning at maximum speed is not a problem though (usually), so if there is no good reason to avoid it you can use it.

Share this post


Link to post
Share on other sites

(Sorry for every of my late reactions, life is a ***** sometimes)

 

 

I burned with a speed in the 'Other...' list.

In the top list 16x is the lowest mentioned, 48x the highest.

I was used to burn CD's with an old Nero version on XP, and always on a low speed, mostly 16x, the lowest Nero showed me. No problems. But unfortunately it is not possible to go back in time and try these Sony disks in that configuration.

I had an upgrade to Windows 7 ( april 8 ) on the same hardware, except that I installed the system on an SSD now.
After the upgrade I installed CDburnerXP because I had good experience with it years ago on an even older system (P4 W98SE).

In the last new configuration (W7, SSD, CDBurnerXP) I burned the last 5 of the old batch TDK disks successfully. It happens that I always write down the burning speed on my disks (nasty habbit :yes: ), and these speeds I used on these last 5 TDK's disks with CDBurnerXP are: 16x, 10x, 8x, 10x and 10x. So the lower speeds were possible with the TDK's in this configuration.

But, this different brand (the 'dreaded' Sony's) seems to need reconsidering ?

Tried the Sony's:  
 

 .8x failed
10x failed
16x failed  (lowest that CDBurnerXP (and Nero) shows in the first list, beside the 'Other...' list inside )
24x success
32x success

48x success

Clear results I think.

In future I will use 32x, and hope that the results will not degrade over time, for then I think I could be needing a new burner...

 

My own idea about the possibility for this problem of failing at low speed:

when the disk is 'out of balance', by a hole out of the middle, or a bit thicker at a side, a lower speed would give more wobble, a higher speed would give a better balanced spin ?

 

 

Thanks for your time floele, I think I got my answer, or the way to go in this :wink2:

Share this post


Link to post
Share on other sites

I had a quick chat with StarBurn about this issue, according to them the firmware of the drive is the deciding factor for the available speeds. The same disc may have different speeds supported when inserted in drives from different vendors. So you can try updating the firmware of your drive, maybe this yields a more extensive list of speeds (or even remove the 16x speed in case that is indeed incompatible).

 

However, they also indicated that Sony discs typically may not compatible with lower speeds. So maybe you need to go with a different brand.

Share this post


Link to post
Share on other sites

I had a look at older disks, and two years ago I already used a batch (25) of this same Sony type of CD-R.

So firmware could not be the problem I think.

Also I noticed that verification of the data after burning went well or the first minute, but was slow, the reading was al the way done on a low speed. Halfway it failed.

 

Went to the shop today, bought me a batch of Verbatim 52x disks, and burned again the same ISO with 8x speed, and bingo, no problem. The verification of the data was suddenly done on the highest speed my burner reads, so a much much better result now.

 

Tomorrow I will try to return the batch of Sony's to the shop, including all the misprints.

I think I want my € 14,00 back :yes:

 

 

Thanks for your time and suggestions floele, I think I have made up my mind, and blame it on the disks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.