Jump to content
Sign in to follow this  
wmangold

Latest version 4.5.4.5.5000 -- will not run Win 8.1 Pro

Recommended Posts

Upgraded to the subject version and it appears to launch but will not run.  Task manager shows it has launched, but I cannot end task or etc.....

 

Did a shutdown and my personally build PC hung for way too long.  Had to hit reset.  

 

De-installed this version and found an older one on my drive -- works fine.

 

 

Win 8.1 64-bit,  16 gig RAM,  C drive is a SSD.  All previous versions worked fine up to this one

 

 

Respectfully,

 

 

Will Mangold

Will's Computer Support, LLC

Share this post


Link to post
Share on other sites
I have the same problem I had to uninstall it and install an earlier version that I had on my hard drive, currently use 4.5.3.4746.

try all of the troubleshooting guide but not work.

The problem gives it when you have a dvd in the tray. when I eject the disk I can open the program, I use imation dvd - r.
 
Win 8.1.
 
Sorry for my english i speak spanish
 
EDIT: i install 4.5.4.4954 works great. the problem is 4.5.4.5000.
 
---------------------------------------------------------
 
tengo el mismo problema me toco desinstalarlo e instalar una versión anterior que tenia en mi disco duro, actualmente uso la cdbxp_setup_4.5.3.4746.
 
intente todo lo de la guia de problemas pero no funciono.
 
El problema lo da cuando tiene un dvd en la bandeja de resto cuando lo saco puedo abrir el programa, uso dvd imation -r.

Share this post


Link to post
Share on other sites

Same issue, launching cdburnerxp on winpro 8.1 64x cause it to:

- not run

- stay on task manager with no chance to kill the process

- windows cant reboot or shutdown standing on "shutting down" loop

 

The program will not start with blank dvd inside.

You can launch the exe with nothing in the tray, it will start.

You can actually insert a blank CDROM and it works.

As soon a blank dvd is inserted the program hungs up.

 

At first i thought it was a faulty dvd writer , so I replaced it with a blueray drive with no success.

Then as suggested by Droarm installing 4.5.4.4954 works great.

 

Restoring pc to an older point make cdburnerxp work, dont know if it was an older version of cdburnerxp or a windows update ruined the compatibilty,

Share this post


Link to post
Share on other sites

Just upgraded to latest version 10 minutes ago, after having this same problem on windows 8.1 64 pro. Latest version does the exact same thing. Hangs machine- only way to get out is to pull the power out of the wall socket. Even CTRL ALT DEL does nothing.

Share this post


Link to post
Share on other sites

I think the problem is asmedia 106x SATA controller driver.  ¿Those who have the problem could confirm?.

install windows 10 and the problem continues. I have other problems with this device, multiple errors, device manager crashes when install other drivers. solved disconecting the DVD burner.

i have the latest driver of asmedia.

Share this post


Link to post
Share on other sites

As what Droarm says. It seems like it is the Asmedia SATA Controller Driver that causes the problem. I installed the latest Asmedia Driver from Asus to my Sabertooth 990FX R2.0 motherboard just to try and CDBurnerXP doesn't crash anymore when having any disc(s) inserted.
Finaly it works properly.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×