Jump to content

Recommended Posts

  • 4 months later...

I had the same issue when I tried to burn to my DVD's. I went and tried to burn with the widows 7 burn program and it did it with no problem.  So I completely uninstalled the program with revo uninstaller and had it delete all registry and folders, did a restart and reinstalled the updated version and it is working now. So I would recommend doing an uninstall and reinstall to see if that fixes it like it did with me. 

Link to post
Share on other sites

Reinstalling rarely helps CDBurnerXP because it doesn't depend on anything to be installed (if it does, you will see an error message much earlier). So it could also be an error that occurs only under certain conditions (temperature, faulty media, system usage etc.).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.