Jump to content
Capt41n

Unable to burn mixed mode disc

Recommended Posts

Hey guys,

 

as mentioned in the title, I downloaded CDBurnerXP only to burn a stack of mixed mode discs. More precisely, audio tracks in a total length of 78' and a few text files. I followed the instructions on https://cdburnerxp.se/help/Miscellaneous/mixedmode, but got stucked in the burn settings dialog, because there is neither a Let me choose advanced settings nor a Track at Once / Pause between tracks option.

Any Help?

 

Thanks in advance

 

(Downloaded and installed CDBurnerXP just a few hours ago, so I'm new to it and using ver. 4.5.4)

Share this post


Link to post
Share on other sites

Thank you, I was not sure if this option would implicate Track at Once, which I thought would be critical for success. Nevertheless, inserting the unfinished disk into my drive to burn the second part, CDBurnerXP crashed trying to read the CD. Is there anythings else apart from the guide I need to do?

Share this post


Link to post
Share on other sites

Not exactly, I heard the drive running for- and backwards, but the program did not react anymore. When I tried to stop it via task manager, it asked me for saving the collection (or sth alike), but as soon as I answered to this (which btw was possible) the program remained frozen (still trying to read sth I believe).

I will try it one more time this weekend and let you know. Thanks to this point nonetheless :)

Share this post


Link to post
Share on other sites

OK then Windows basically hung up when trying to read the burned CD for whatever reason. Usually ejecting the disc brings it back to normal, worth a try.

Share this post


Link to post
Share on other sites

For me it always shows the disc is closed after traying with <finalize> unchecked. I have tried several times and still no luck. It just doesn't work. Program always finalize session!

Share this post


Link to post
Share on other sites

After first step of this tutorial my cd is finalized and I can't use it to another step. That's it.

 

I had the same issue. The instructions don't mention it but be sure to also UNcheck "Enable CD-Text". Doing so solved the issue for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.