Jump to content
Sign in to follow this  
neovalis

NEC ND-3550A Writing Speed Override doesn't work

Recommended Posts

I have a NEC ND-3550A and the Writing Speed Override option isn't working.

DVDs burn at the same speed no matter what it's set to.

My drive works more reliably set below the maximum speed and I'm getting sick of the more than occasional coaster.

Thanks in advance,

Neovalis

Share this post


Link to post
Share on other sites

Not sure if this is a combo drive, but try changing the speed under the drive properties 'Recording' Tab - i.e. not within CDBurnerXPpro - this worked for me.

1. Right click on the drive.

2. Select 'Properties'

3. Choose the 'Recording' tab.

4. Modify the speed setting.

If you have an additional hard drive installed, use that as the cache or image volume (it's pointless however if you simply have a partitioned single hard drive.)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.