Jump to content
Sign in to follow this  
GRA

Unable to copy O/S bootable DVDs

Recommended Posts

I've been unable able to copy bootable Windows O/S oem DVDs. Tried Win 7 64, it seems to copy all files, but when I test it, it will not boot from the DVD. I had another person try on a different PC, same results, no boot. I tried 2 different DVD/RWs, running Win 7 Pro 64, antivirus turned off. I know the disks are fine, because I had to go to an XP box running Win XP Pro x86, use Roxio 7 oem, which is what always works.

 

Is there something I'm missing, I simply use the copy "copy or grab disk". Is it really necessary to create an ISO first? Because, like I said, Roxio 7 will copy bootable disks on the fly.

 

Any ideas? Any & all info greatly appreciated.

 

Also, this is a great program, so keep up the good work, maybe change the name (the XP should go), and I'm ready to buy... once its completed, or at least we get this copy thing working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.