Jump to content
Sign in to follow this  
monst3r

TSSTcorp sh-224DB works 50% of the time

Recommended Posts

Hi,

 

I have 50 + machines all identicle in everyway with the same TSSTcorp sh-224DB CDDVDW drive. They all exhibit the same issue. Sometimes they will work fine then other times a user will go to burn a disc and CDBurnerXP says no compatible drives. I look in windows Explorer drive is missing, I look in device manager drive is missing. I scan for new hardware, device comes back and works fine with CDBurnerXP and is detected by Windows again? I don't see any similarities in what was happening for it to do this it just honestly seems random.

 

I don't know if this is directly related to CDBurnerXP or maybe a firmware or driver issue but it's driving me nuts! Any help is appreciated!

Share this post


Link to post
Share on other sites

Did you tried other burning software with this drive?

 

No other burning software has been used besides CDBurnerXP. It works fine with CDBurnerXP when the drive is actually detected but something is telling it to uninstall or to become undetected by Windows.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.