Jump to content
ItielMaN

[C] Corrupted view after minimizing CDBurnerXP

Recommended Posts

Hi flo,

I think I've reported this before but didn't know how to reproduce the issue.
1. Using Windows 7 SP1 hebrew locale (not sure if that's part of the how-to-reproduce), open CDBurnerXP in hebrew/arabic locale mode.
2. Minimize CDBurnerXP (ONLY using the minimize button / clicking CDBurnerXP from the taskbar).
3. Maximize CDBurnerXP.
4. CDBurnerXP will look like the pic in the attachment.

The above steps are not applied for other languages. As far as I can see, only hebrew and arabic are affected.
Deleting UserSettings.ini didn't change anything.

Ideas?

Thanks.

post-56351-0-12269400-1431978841_thumb.p

Share this post


Link to post
Share on other sites

I'll fix this for the next version. I think there is some kind of .NET bug in here because it minimizes the central control to a width of 0 when minimizing which doesn't make much sense. I found an easy workaround though.

Share this post


Link to post
Share on other sites

I'll fix this for the next version. I think there is some kind of .NET bug in here because it minimizes the central control to a width of 0 when minimizing which doesn't make much sense. I found an easy workaround though.

 

Thanks flo, working fine in 5642.

 

And by the way, what does [C] stands for? Corrected?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.