Jump to content
Aegean7

TSSTcorp CDDVDW TS-L633M ATA Drive had problems

Recommended Posts

I have windows 7 64 bit and the most recent CDBurnerXP version of the software.  The first time I used this program I was trying to burn a CD with MP3s take from my exeternal harddrive.  It gave me the following error messages:

 

 

4:00:38 PM    Burning process started.
4:15:48 PM    Error occurred: Internal SDK error: CStarBurn_ScsiTransportSPTI::ExecuteCDB(): Command failed  Valid = yes, CDB Size = 10, Sense Size = 32 CDB: 2A 00 00 00 B4 91 00 00 19 00 00 00 00 00 00 00  Sense 00: 70 00 00 00 00 00 00 0A 00 00 00 00 00 00 00 00  Sense 10: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  Transport status = 0, Target Status = 2, HostAdapter Status = 0
4:18:53 PM    Burning process started.
 

 

I then tried 4 more times and on the 5th try I was successfull.  The sixth try  I was not it gave me an error messsage like a general error message.  The only file that I found on the CD was the destop.ini file. 

 

I then tried to create a data DVD which it did, but when I tried to erase the contects on the DVD-RW it said it was successful but in reality the file was still on the DVD-RW and I had to use Windows 7 to format the DVD in order to erase the file, whcih it did.

 

 

Is there anyway I can fix these issues.  I really do need a burning CD/DVD for data and mp3s thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.